[XJS] 88/89 USA - panel sterowania nawiewami.

Moderator: V12

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

[XJS] 88/89 USA - panel sterowania nawiewami.

Post autor: ojciec » pn maja 16, 2016 7:54 pm

Panel nawiewów nie reaguje, z tego co ustaliłem w tym roczniku sterowanie było jeszcze na przekaźnikach. Gdzie znajdę jakieś bezpiecznika, przekaźniki do tego sterowania ?

Z góry dzięki za informacje.
Ostatnio zmieniony czw sty 01, 1970 1:00 am przez ojciec, łącznie zmieniany 1 raz.

Awatar użytkownika
V12
admin
admin
Posty: 3322
Rejestracja: śr sie 30, 2006 2:54 pm

Post autor: V12 » pn maja 16, 2016 8:33 pm

Przejrzyj dokładnie skrzynkę pod kokpitem, lewą i prawą. Niestety w przedliftowych XJS-ach często elektryka żyje własnym życiem, musisz być na to gotów ;)
JAGUAR CZĘŚCI XK120 XK140 Daimler DS420 E-TYPE MK2 XJS XJR-S XJ40 X300 X308 XJ6 XJ12 XK8 XKR S-TYPE X-TYPE XJ X350 XF F-TYPE XE F-PACE E-PACE I-PACE tel. 506 11 22 04 https://v12.com.pl

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

Post autor: ojciec » pn maja 16, 2016 9:12 pm

Ok będę szukał, ewentualnie jakaś podpowiedź jaki to bezpiecznika przekaźnik generalnie czego szukać :)

Jarek-Jerryjag
Posty: 2957
Rejestracja: sob lut 03, 2007 5:38 am

Post autor: Jarek-Jerryjag » śr cze 22, 2016 2:41 am

ten system to tzw Mark3 czyli system podobny do xj40 wczesnych systemów.Jednak wiele częsci jest podobnych ale innych .
Przekaźniki w wentylatorach ale bezpieczniki od nich są pasażera po stronie pasażera pod schowkiem #5-25A i od strony kierowcy #10-25A.
sterownik jest zasilany przez sąsiedni bezpiecznik #11-15A ale też ten bezpiecznik zasila pryskanie na szyby i elektryczny wentylator .
Od tego bezpiecznik do sterownika A/C jest jeszcze bezpiecznik na przewodach 3 A. Jak pamiętam trzeb ago szukać z prawej strony z przodu nawiewu na nogi centralnej konsoli ( mała przykrywka utrzymywana przez dwie śruby tego nawiewu.)
Przekaźników za dużo w tym systemie nie ma ,jak wspomniałem dwa od max szybkości w wentylatorach i jeden koło przekaźnika startera od sprężarki
Te sprężarki miały czasami problem z przełącznikiem ciśnienia z tyłu sprężarki . ( można go łatwo sprawdzić bo on powinien przekazywać masę do sprężarki gdy jest dobry . Inaczej mozna go tymczasowo go pominąć .

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

Post autor: ojciec » śr cze 22, 2016 10:22 am

Bezpieczniki pod kierownica i pod schowkiem sprawdzałem. Są ok. Nie sprawdzałem tego na 3A na kablu. Muszę go poszukać i sprawdzić.
Mam wrażenie jak by w ogóle panel od nawiewow nie reagował więc to może właśnie ten bezpiecznik
92 - XJR 4.0
88 - XJS 5.3 V12

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

Post autor: ojciec » sob cze 25, 2016 12:42 pm

No to nawiewy już działają. Problem w tym że nie wiem co było nie tak... Wczoraj złożyłem listwe wtryskowa dziś wyjechałem z garażu i zwróciłem uwagę że świeci się panel nawiewow. Przekręciłem i dmucha.
Przypuszczam że coś na kablach zasilających było nie tak i przy demontażu radia się samo naprawiło.
92 - XJR 4.0
88 - XJS 5.3 V12

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

Post autor: ojciec » ndz sie 21, 2016 2:52 pm

Wczoraj wracałem z warsztatu i nawiewy w trakcie jazdy padły.
Jako że ostatnio same zaczęły działać miałem pewność że to nie wina bezpiecznika i przekaźnika no i samych blogerów.
Dziś rano przysiadłem do tematu rozebrałem co nieco i znalazłem. Winowajca to wtyczka od potencjometru prędkości blogerów. Wtyczka wyczyszczona piny podoginane - działa przynajmniej narazie :)
92 - XJR 4.0
88 - XJS 5.3 V12

Jarek-Jerryjag
Posty: 2957
Rejestracja: sob lut 03, 2007 5:38 am

Post autor: Jarek-Jerryjag » pn sie 22, 2016 7:05 am

czy masz historie swojego auta ?
Dużo mozna zdiagnozować wiedząc gdzie było auto "wychowywane"?
W moim rejonie to najczęstszej końcówki bezpieczników miały problem.
z autami jest jak z ludźmi jedna osoba nigdy nie paliła a dostała raka płuc !!!- Dana Reeve
dziewczyna miała 44 lata i rak płuc . Z Jagami jest podobnie Dlatego niektórzy mówią ze Jagi mają dusze :scratch:

Donkichot
Posty: 440
Rejestracja: pt sty 23, 2015 5:35 pm

Post autor: Donkichot » pn sie 22, 2016 9:54 am

Jarek-Jerryjag pisze:Dlatego niektórzy mówią ze Jagi mają dusze :scratch:
A może są kapryśne, jak to stare przekombinowane samochody?
XJ6 x300 3,2

markus gaźnikus
Posty: 705
Rejestracja: pn sty 04, 2010 12:55 pm

........

Post autor: markus gaźnikus » pn sie 22, 2016 9:48 pm

Po prostu, kiedyś był "prztyczek" kawał kabla i chwatit, działało 50 lat. Ale krawaciarze musieli coś wymyślić z nudów, to macie takie kwiatki.

Jarek-Jerryjag
Posty: 2957
Rejestracja: sob lut 03, 2007 5:38 am

Post autor: Jarek-Jerryjag » pn sie 22, 2016 10:09 pm

Lubię rozwiązywać problemy elektryczne w Jagach . W wielu przypadkach mając schemat dochodzi się co i jak , czasami szybciej niż fabryczny komp który pewnych problemów nie widzi.
są rożnego rodzaju nowe narzędzia które zamiast pomóc mogą powalić .Kiedyś kupiłem takie super urządzenie . wykrywacz przerwanej wiązki czy przewodu. działa to na tym ze w miejsce bezpiecznika załączasz jeden czujnik ,nadający impuls a drugim czujnikiem szukasz gdzie zmienia się sygnał z ciągłego na przerywany. To świetnie działa jak masz jeden przewód ba biurku , jednak z realnym świecie to szkoda czasu.
Wracając do reperacji elektrycznych . najważniejszy jest schemat ( co prawda im nowsze tym gorsze ) i oczywiście dobry miernik Którym mozna mierzyć Ampery - do min 15A volty Dc i Ac i oporność.
co prawda to większa też jest wiedza jak sprawdzać ampery czy spadek napięcia , ale gdyby co to mozna poszukać na internecie co i jak sprawdzać .
i Gdy rozłączacie kostki czy inne połączenia warto dokładnie im się przypatrzeć tam moze być problem . Niby mozna sprawdzić każde połączenie miernikiem na spadek napięcia ale ja nie lubię dziurawić przewodów gdy nie ma możliwości wejścia w połączenie.

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

Post autor: ojciec » ndz lip 02, 2017 4:25 pm

Kilka dni temu znowu przestały działać nawiewy. Ostatnio była winna wtyczka od potenciometry wiec zacząłem szukać tam no i faktycznie jak lekko ruszyło się wiązka nadmuch zaczynał działać.
Wyciągnąłem potenciometr żeby tam wszystko sprawdzić. Rozebrałem wszystkie luty i ścieżki ok, poskładałem i zabrałem się za sprawdzenie wtyczki pin po pinie. Okazało się mże pom na kablu szaro niebieskim był mocno zaśniedziały. Wszystko przeczyscilem i poskladalem. Po podjęciu potenciometry wszystko chodziło można było rusza wiązka i mimo to wszystko ok. Jedynie co źle poskładałem potenciometr tzn. W pozycji off wentylatory pracowały na max a w pozycji max wentylatory były wyłączone. Rozebrałem ponownie potenciometr poskładałem go prawidłowo. Po ponowny podpięcie nadmuch w ogóle nie działa. Sprawdziłem raz jeszcze potenciometr i nic.
Bezpieczniki pod schiwkiem i nad nogami ok.
Czy ten potenciometry mogłem uszkodzić jakoś?
Sprawdziłem też wtyczkę i na żadnym pinie nie ma 12v czy to prawidłowe?
Jak nie to gdzie szukać?
Tak wygląda potenciometr i wtyczka
Obrazek
92 - XJR 4.0
88 - XJS 5.3 V12

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

Post autor: ojciec » ndz lip 02, 2017 7:21 pm

Zrobiłem jeszcze zdjęcia rozegranego przełącznika
Obrazek
Obrazek
92 - XJR 4.0
88 - XJS 5.3 V12

Jarek-Jerryjag
Posty: 2957
Rejestracja: sob lut 03, 2007 5:38 am

Post autor: Jarek-Jerryjag » ndz lip 02, 2017 8:53 pm

http://www.jagrepair.com/images/Electri ... trical.pdf
co prawda jest 1989 ale podobne
znajdź stronę 26.2 i tam na gorze jest Mode control switch .
jak zobaczysz to główne zasilenie to uziemienie.

ojciec
Posty: 302
Rejestracja: ndz lut 24, 2013 6:21 pm

Post autor: ojciec » ndz lip 02, 2017 9:22 pm

Nie jestem elektrykiem samochodowy i taki schemat to dla mnie czarna magia.
Jarku ale skoro piszesz że główne zasilanie to masa wiec domyślam się że na wtyczce do potenciometru od nawiewu nie powinno być 12V.
Tak więc skoro bezpieczniki są ok to może uszkodzilem potenciometr przez przypadek?
92 - XJR 4.0
88 - XJS 5.3 V12

ODPOWIEDZ