[XJ40] problem z nawiewem

Moderator: V12

podi87
Posty: 10
Rejestracja: wt gru 10, 2013 6:47 pm

[XJ40] problem z nawiewem

Post autor: podi87 » pn lut 03, 2014 4:12 pm

Witam.
Odkąd kupiłem auto borykam się z dziwnym problemem...
Przy włączeniu nawiewu na I,II lub III bieg bywa tak, że wentylator włącza się do piero po kilku sekundach a nawet minutach. Dopiero gdy ustawię nawiew na max włącza się od razu następnie przełączając na inny bieg znowu nie działa aż w końcu za jakiś czas zaskakuje.
Może ktoś miał juz podobny problem, zimne luty, sterownik ?

Przy okazji jeszcze jedno czy po otwarciu drzwi przednich zapala wam się światlo wewnętrzne?
u mnie zapala się tylko przy otwarciu drzwi z tyłu.

Awatar użytkownika
Jaguar XJ6
Posty: 94
Rejestracja: czw mar 07, 2013 6:23 pm

Post autor: Jaguar XJ6 » wt lut 11, 2014 5:42 pm

Ja miałem taki problem jak mi padał sterownik od blowerów ( wentylatorów nawiewu ) , aż któregoś dnia padł i trzeba było oddać autko do elektryka . Elektryk zdiagnozował padniety sterownik blowerów , i znalazł mi za 1200 zł w UK , albo zaproponował zaadaptowanie z BMW seri 7 ( koszt 200 zł ) . Wolałem ten z BMW , bo cena oryginału jest stanowczo za wysoka ( facet dodał , ze jak dla niego niczym sie one nie róznia pod wzgledem budowy ) . Całą zimę jeżdżę z naprawionymi nawiewami i cieszę się ciepłem w aucie , oraz odparowanymi szybami . A co do zapalania się swiatła , to umnie zapala sie po otwarciu przednich jak i tylnych drzwi ( te lampki w fotelach także ) możesz mieć coś z czujnikiem .
Jaguar XJ6 3.2 1994r. + LPG
Romet Ogar 125

Jarek-Jerryjag
Posty: 2957
Rejestracja: sob lut 03, 2007 5:38 am

Post autor: Jarek-Jerryjag » wt lut 11, 2014 9:13 pm

wczesne sterowniki do A/C były rożne trzeba było wiedzieć jaki jest czujnik temp. w A/C wody.
głównym problemem w sterownikach jest masa i trzeba sprawdzić czy nie jest luźny przewód. same sterowniki używane są tanie np.
http://www.ebay.com/itm/90-94-Jaguar-XJ ... 5e&vxp=mtr
nigdy nie pracowałem przy BMW z tym sterownikiem to ciekawe . jak pojadę na złomowisko do sprawdzę co i jak .

podi87
Posty: 10
Rejestracja: wt gru 10, 2013 6:47 pm

Post autor: podi87 » śr lut 12, 2014 2:29 pm

Ciekawa sytuacja z tym sterownikiem z bmw 7... jaki model dokładnie ?? bo w e32 sterownik jest inny niż ten: http://www.ebay.com/itm/9...288155e&vxp=mtr

W którym miejscu w aucie znajdę ten sterownik i jaki jest do niego dostęp?
Może są tam jakieś zimne luty i wystarczy to poprawić aby sterownik działał poprawnie.

Teraz kwestia światła... Gdzie są czujniki otwarcia drzwi... wewnątrz drzwi gdzieś przy mechanizmie zamka?

Przy klamce z pewnością nie.

PS. Moje autko to XJ40 4.0 1993r. USA

ribu
Posty: 27
Rejestracja: czw wrz 05, 2013 1:22 pm

Post autor: ribu » śr lut 12, 2014 4:05 pm

czujniki zamknięcia drzwi masz wewnątrz drzwi przy samym zamku/ryglu- tym elemencie który bezpośrednio zahacza o bolec przy karoserii. Niestety żeby się dostać do czujnika trzeba wyjąć cały zamek/rygiel z drzwi. U mnie z 4 szt działał tylko jeden ;) U nie pourywane były nóżki od microswitchy.

Sterownik masz z prawej strony przy tunelu, widoczny po zdjęciu osłony z przed kolan. Jak ktoś kiedyś słusznie napisał ma kształt "kopnietego rombu". proponuję najpierw przepatrzy pod kontem zimnych lutów...

podi87
Posty: 10
Rejestracja: wt gru 10, 2013 6:47 pm

Post autor: podi87 » czw lut 13, 2014 8:37 am

Dzięki za pomoc. Jak tylko zrobi się cieplej zajmę się tym.

ODPOWIEDZ